51st Regiment

Public Boards => General Public Discussion => Topic started by: FatRabbit on January 24, 2018, 01:21:26 AM

Title: North American Player LAG During Line Battles?
Post by: FatRabbit on January 24, 2018, 01:21:26 AM
I read somewhere that NA players have trouble in EU servers during Line Battles. Have any of our NA players in the 51st had LAG issues during battles in the past?
Title: Re: North American Player LAG During Line Battles?
Post by: Mousecatcher on January 24, 2018, 06:49:29 AM
I'm not NA, but noticed yesterday, when been directly behind you in column, you like freezed for me, little bit blocking my movement, then lagged-teleported several steps forward. Nothing too bad, anyway, like 1 sec inconvenience.

May be this connected with my not-to-perfect ping too, in some cascading affect (I have like 120-130).
Title: Re: North American Player LAG During Line Battles?
Post by: Steiner on January 24, 2018, 08:27:51 AM
Yah, if that happens and a gap appears it's even more important to cut corners and catch up. Unfortunatly there's nothing we from server side can do about it :p. It just happens.
Title: Re: North American Player LAG During Line Battles?
Post by: Tinez on January 24, 2018, 09:30:26 AM
I personally never felt the server lag so much even if I play many times on NA servers but I'm based in EU.
I hope it doesn't get too critical. If we start missing shots for lag that would be inconvenient :-\
Title: Re: North American Player LAG During Line Battles?
Post by: Steiner on January 24, 2018, 09:49:45 AM
Well the server was fine. I was relating to client lag caused by high latency ;).